SD – Založení požadavku načtením emailu – Výběr služby s URL vlastního formuláře – Může dojít k zacyklení
Článek se týká verzí produktů
ALVAO Service Desk 10.2 a vyšší
Příznaky
Pokud je na službě nastaveno URL vlastního formuláře s odkazem na jinou stránku a založí se do této služby požadavek načtením emailu (např. přes Outlook Addin nebo SD konzoli), požadavek se správně založí. Při dalším zobrazení operátorského formuláře pro založení požadavku (např. příkaz Nový požadavek nebo Nový navázaný požadavek), je operátorovi automaticky vybrána naposledy použitá služba a je tak přesměrován na odkazované URL.
Operátor tak není schopen založit nový požadavek, protože nemůže změnit službu. Toto se opakuje do té doby, dokud operátor nezaloží požadavek do jiné služby.
Příčina
Příčinou je chyba v produktech ALVAO.
Řešení
Opraveno ve verzi 11.0.1030 - 11.0 (release 2022-04-14)
Náhradní řešení
1. Kontaktovat administrátora, aby zrušil přesměrování na službě, vytvořit nový požadavek a následně přesměrování opětovně nastavit.
2. Vytvořit nový požadavek načtením emailu (např. přes Outlook Addin nebo SD konzoli) do služby, která neobsahuje odkaz na jinou stránku
Kroky pro reprodukci tohoto chování
Přílohy
Číslo problému
T106952ALVAO
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|