SD WA – Seznam požadavků – požadavky se přesouvají do archivu po 3 měsících od data jejich vyřešení
Článek se týká verzí produktů
ALVAO Service Desk 10.3 a vyšší
Příznaky
Po 3 měsících od data vyřešení je požadavek automaticky přesunut do archivu.
Příčina
Příčinou je chyba v produktech ALVAO.
Řešení
Opraveno ve verzi 10.4.1257 - 10.4/FIX1 (6.5.2021)
Náhradní řešení
Náhradní řešení nedoporučujeme s ohledem na změnu i hodnoty pro deník požadavků.
Změnit hodnotu v tabulce tProperty, řádek ServiceDesk.DiaryArchiveMonths.
Ve sloupci iPropertyValue změnit hodnotu z 3 na 6.
Kroky pro reprodukci tohoto chování
Vyřešit požadavek.
Po uplynutí 3 měsíců je požadavek chybně přesunut do archivu, správně by se měl přesunout až po 6 měsících.
Přílohy
Číslo problému
T113157ALVAO
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|