SD WA – Požadavek – Komunikace – Spolužadatelé – nevidí všechnu komunikaci s aktuálním žadatelem
Článek se týká verzí produktů
ALVAO Service Desk 10.4 a vyšší
Příznaky
Spolužadatel vidí všechnu komunikaci, která jde žadateli požadavku nebo od něj.
Nevidí ale zakládací zprávu, pokud není založená v operátorském režimu, tj. je zde uveden e-mail žadatele nebo se stal spolužadatelem v rámci nastavení Požadováno pro.
Primárně se problém tedy projevuje nad zakládací zprávou, protože ve většině případů NEMÁ zaškrtnuto Zobrazit žadateli.
Do verze 10.4 SP1 chystáme doladění logiky zobrazení událostí pro spolužadatele tak, aby spolužadatelé viděli komunikaci jdoucí AKTUÁLNÍMU žadateli.
Příčina
Příčinou je chyba v produktech ALVAO.
Řešení
Opraveno ve verzi 10.4.2087 - 10.4/SP1 (15.9.2021)
Náhradní řešení
Zaškrtnout příznak Zobrazit žadateli na zakládací zprávě.
Kroky pro reprodukci tohoto chování
Nastavit na požadavku spolužadatele, který nemá v dané službě žádnou roli a má pouze SLA.
Přílohy
Číslo problému
T115485ALVAO
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|