AM Agent - pokud Agent používá TCP/IP připojení, při skenování portů může Agent v některých případech zhavarovat
Článek se týká verzí produktů
ALVAO Asset Management 10.0 a vyšší
Příznaky
Služba AM Agenta se samovolně zastavuje.
Poslední záznamy v logu Agenta jsou pokusy o připojení pomocí TCP/IP, které Agent odmítá.
Příčina
Příčinou je chyba v produktech ALVAO.
Řešení
Opraveno ve verzi 10.4.2188 - 10.4/SP1 FIX6 (4.11.2021)
Náhradní řešení
Řešení může být několik:
- Pokud je to možné, nastavte Agenty tak, aby se nepoužívalo TCP/IP připojení (a zajistěte, aby Agent fungoval správně v režimu Autonomní Agent).
- Pokud se jedná o cílený útok na TCP port 760, překonfigurujte Agenty tak, aby se používal nějaký vyšší TCP port.
- Pokud se jedná o firemní politiku odhalování otevřených TCP portů, vyjměte dočasně port 760 ze skeneru.
Kroky pro reprodukci tohoto chování
Přílohy
Číslo problému
T119541ALVAO
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|