AM Agent - SW detection - ends with error: Error 3: The system cannot find the path specified
Článek se týká verzí produktů
ALVAO Asset Management 10.4 a vyšší
Příznaky
The AM Agent is started manually on the station to which the user is connected using RDP. The agent is started from the command line or in interactive mode.
Příčina
The cause is a bug in ALVAO products.
Řešení
Opraveno ve verzi 11.0.1154 - 11.0/FIX2 (release 2022-06-02)
Náhradní řešení
Go to the Agent installation folder and remove the WinPrefetchView.exe file. The agent will then not collect information about software usage, but the detection will not end with an error.
Kroky pro reprodukci tohoto chování
Přílohy
Číslo problému
T125931ALVAO
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|