WA - Request templates - SLA disappears from template and scheduled requests are not created if the SLA is removed from the service
Článek se týká verzí produktů
ALVAO Service Desk 10.2 a vyšší
Příznaky
Empty value in SLA field in the Request template form.
The requests are not created in case that the template has schedule to create requests. There are errors in the log of Mailbox Reader:
Alvao.API.SD.Exceptions.ValidationException
The requester has no SLA for this service.
Příčina
The cause is a bug in ALVAO products.
Řešení
Opraveno ve verzi 11.1.1096 - 11.1 (release 2023-04-13)
Náhradní řešení
Check the request templates that are using the service when removing the SLA from service and select different available value.
Kroky pro reprodukci tohoto chování
Create request template for a service and select a SLA value. Schedule the template to create requests in regular intervals. Remove the selected SLA from the service.
Přílohy
Číslo problému
T129196ALVAO
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|