AM Console - shows error "InvalidExpiredRefreshToken"
Článek se týká verzí produktů
ALVAO Asset Management 10.3 a vyšší
Příznaky
- AM Console is connected via Asset Webservice
- The "Keep me signed in" option has been enabled in the login dialog
- Another instance of AM Console has been started
- The first instance of AM Console is experiencing an "InvalidExpiredRefreshToken" error
Příčina
The cause is a bug in ALVAO products.
Řešení
Opraveno ve verzi 11.1.1096 - 11.1 (release 2023-04-13)
Náhradní řešení
If you are using multiple AM Console instances running at the same time, do not use the "Keep me signed in" option.
Kroky pro reprodukci tohoto chování
Přílohy
Číslo problému
T135008ALVAO
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|