SD - Administration - SLA - Changing SLA will not recompute request deadline
Článek se týká verzí produktů
ALVAO Service Desk 10.4 a vyšší
Příznaky
When the SLA is changed, the request deadlines are to be changed (if the deadline to resolve the request/first response has been changed).
This deadline on requests is not changed until some action occurs on the request, such as a status change.
Příčina
The cause is a bug in ALVAO products.
Řešení
Opraveno ve verzi 11.1.1096 - 11.1 (release 2023-04-13)
Náhradní řešení
Run the script from the attachment after changing the SLA. Warning. It is advisable to run the script during off-peak hours. The script will fix the deadline for all requests. Even closed ones.
Kroky pro reprodukci tohoto chování
Change the deadline until the request is resolved.
Číslo problému
T136432ALVAO
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