Skip Navigation Links Skip Navigation Links.


SD - New request - Default value of Priority field is not set according to Impact and Urgency

Článek se týká verzí produktů

ALVAO Service Desk 10.4 a vyšší

Příznaky

Default values of Impact and Urgency is set to Low and Priority is set to Middle. Correct value of Priority should be Scheduling.

Příčina

The cause is a bug in ALVAO products.

Řešení

Opraveno ve verzi 11.2.1134 - 11.2 (release 2024-04-11)

Náhradní řešení

Change the value of Urgency or Impact back and forth. The value of Priority will be set correctly.

Kroky pro reprodukci tohoto chování

Open the New request dialog in the service with Urgency, Impact and Priority fields.

Přílohy

Číslo problému

T152594ALVAO

 

Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.