Tickets - Ticket: User can see act header in the ticket communication but not the act detail itself
Článek se týká verzí produktů
ALVAO Service Desk 10.4 a vyšší
Příznaky
User that has granted permissions by vHdTicketPersonRead_Custom view can see the header of act in the communication.
There is an error 403 Forbidden when viewing the act detail.
Příčina
The cause is a bug in ALVAO products.
Řešení
Oprava naplánována do verze 11.2/SP1 FIX9 (release 2025-02-06)
Náhradní řešení
-
Kroky pro reprodukci tohoto chování
Add permissions to additional users to view tickets by modication of vHdTicketPersonRead_Custom view that returns value 1 in the Requester column.
Login as the added user.
Open the ticket communication and display first starting act.
Click on the message link to display detail of the act.
Přílohy
Číslo problému
T171343ALVAO
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|