Skip Navigation Links Skip Navigation Links.


Tickets - Ticket - Move to another service: SLA is automatically changed - Custom notification - Due date changed - [$TicketDeadline$] has value from previous SLA

Článek se týká verzí produktů

ALVAO Service Desk 10.0 a vyšší

Příznaky

If a variable [$TicketDeadline$] is used for custom notification for a Due date changed and this notification is sent when SLA was automatically changed -> this value is not from newly set SLA, but from previously set SLA.
The same behavior can be seen for [$FirstReactionDeadline$] variable in the same scenario.

Příčina

The cause is a bug in ALVAO products.

Řešení

Oprava naplánována do verze 25.1/PATCH (release 2025-05-15)

Náhradní řešení

-

Kroky pro reprodukci tohoto chování

Přílohy

Číslo problému

T175228ALVAO

 

Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.