Tickets - New ticket: Default signature is used instead of a personal signature
Článek se týká verzí produktů
ALVAO Service Desk 10.3 a vyšší
Příznaky
When user is a requester only, the default signature is used instead of a personal signature, when creating a new ticket
Příčina
Created accidentaly while repairing another bug
Řešení
Opraveno ve verzi 25.2.121 - 25.2 RTM (code freeze 2025-06-02; release 2025-07-10)
Náhradní řešení
Manually rewrite signature
Kroky pro reprodukci tohoto chování
Be a requester on a service, set a custom personal signature for the service (or all services), go to create ticket, check the signature
Přílohy
Číslo problému
T182326ALVAO
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|