Skip Navigation Links Skip Navigation Links.


Tickets - Ticket - Go to state, ...: When replying to a message, the text may contain CSS rules

Článek se týká verzí produktů

ALVAO Service Desk, ALVAO Service Desk 10.3 a vyšší

Příznaky

In the text of the reply to the original message, there is incorrect text (".notification_border{border: none;padding:10px;..."}. ...) before the text content of the original message.

Příčina

The cause is a bug in ALVAO products.

Řešení

Oprava naplánována do verze 26.1 RTM (code freeze 2026-01-05; release 2026-02-05)

Náhradní řešení

Delete the incorrect text in the editor when replying to the message.

Kroky pro reprodukci tohoto chování

  • Go to Administration - Service Desk - Processes - Edit workflow - Status - Behavior and set checkbox Send notification to requester when moving to this status.
  • Click the command Edit notification template and use variable [$CommentForRequesters$].
  • Change the status of the ticket to the state that has configured notification.
  • Reply to the message that contains the notification in the detail of the ticket.

Přílohy

Číslo problému

T184440ALVAO

 

Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.