New ticket - Self assign (option) - new ticket stays in initial status despite self assignment
Článek se týká verzí produktů
ALVAO Service Desk 10.3 a vyšší
Příznaky
The ticket status does not change when self assigning while creating the ticket when the next status has a required field.
Příčina
The cause is a bug in ALVAO products.
Řešení
Oprava naplánována do verze 26.1 (code freeze 2026-01-05; release 2026-02-05)
Náhradní řešení
Create the ticket and then assign it, or manually transition to wanted status.
Kroky pro reprodukci tohoto chování
Set required field for the status which the ticket is being transitioned to when assigning a ticket. Then create a ticket in a service which has that process, click on self assign in the ticket creation form, then create the ticket -> ticket's status does not change.
Přílohy
Číslo problému
T186433ALVAO
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|