WA - Ticket approval - Empty approver when deleting an approver
Článek se týká verzí produktů
ALVAO Service Desk 10.0 a vyšší
Příznaky
A user is set as an approver for a ticket, but is then deleted from the system during the approval process (for example, if they leave the company). This results in an approval with an empty approver field, meaning there is no one to approve the ticket.
Příčina
The cause is a bug in ALVAO products.
Řešení
Oprava naplánována do verze 26.1 RTM (code freeze 2026-01-05; release 2026-02-05)
Náhradní řešení
-
Kroky pro reprodukci tohoto chování
Set a user as an approver for a ticket. Then delete the user from the system.
Přílohy
Číslo problému
T186507ALVAO
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|