Skip Navigation Links Skip Navigation Links.


SD - Ticket - SLA - If the state doesn't have the SLA pause turned on, the due date shifts

Článek se týká verzí produktů

ALVAO Service Desk 10.3 a vyšší

Příznaky

In a state where the 'Pause SLA' option is turned off, the due date shifts by the number of minutes that have elapsed.

Příčina

The cause is a bug in ALVAO products.

Řešení

Oprava naplánována do verze 26.2 (code freeze 2026-03-30; release 2026-04-30)

Náhradní řešení

-

Kroky pro reprodukci tohoto chování

  • Create a new process: in the first state, change and Pause SLA with all transitions to the Solution state. Leave the others unchanged.
  • Create a new SLA:
    • Operation hours - 5x9 (07:00-16:00)
    • Time to first reaction - turn off
    • Time to resolve - 45 hours
    • Pause SLA
  • Create a new ticket
  • Approve the ticket
  • In the Solution state wait for example 2 minutes. Then resolve the ticket.
  • The due date is shifted by exactly the number of minutes waited.

Přílohy

Číslo problému

T188981ALVAO

 

Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.