Ticket templates - Ticket template - Schedule (automatically create tickets using this template) - Interval: Daily - Create a new ticket after resolution of the previous one in the sequence in (days) - Not working as intended
Článek se týká verzí produktů
ALVAO Service Desk 10.0 a vyšší
Příznaky
Creation of new ticket after resolution of previous one in the sequence in (days) is not correctly working for the very first ticket.
Expected behavior is: First ticket is created on the day template scheduling should start.
Wrong behavior: First ticket is created after XYZ days.
Příčina
The cause is a bug in ALVAO products.
Řešení
Oprava naplánována do verze 26.1 Patch (code freeze features 2026-03-02 / fixes 2026-03-09; release 2026-04-02)
Náhradní řešení
Set daily, let the system create first ticket and after that set the option Create a new ticket after resolution of the previous one in the sequence in (days).
Kroky pro reprodukci tohoto chování
Set period daily and choose Create a new ticket after resolution of the previous one in the sequence in (days).
Přílohy
Číslo problému
T190435ALVAO
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