27445 SD - operátor nemůže znovuotevřít uzavřený tiket - hlásí, že nemá práva
Článek se týká verzí produktů
ALVAO ServiceDesk 7.1
Příznaky
Když operátor použije funkci „Znovuotevřít k dořešení“ dostane chybové hlášení: „Požadavek nelze otevřít. Buď je již otevřen, nebo nemáte oprávnění k jeho otevření.“
Chyba se projevuje pouze za těchto podmínek:
- operátor není zároveň řešitelem požadavku
- ve službě není žádný uživatel s právem manažera
Příčina
Příčinou je chyba v produktu ALVAO ServiceDesk.
Řešení
Chyba byla opravena ve verzi 7.1.1068.
Náhradní řešení
V systému přidělte oprávnění manažera nejméně jednomu uživateli na službě. Pak se chyba přestane projevovat a kontrola oprávnění již funguje správně.
Další informace
Kroky pro reprodukci tohoto chování
Odkazy
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|