93712 - WA - Správa - SD - Procesy - Postup řešení - Nelze upravit stav Vyřešeno
Článek se týká verzí produktů
ALVAO Service Desk 10.2 RTM a vyšší
Příznaky
Na stavu Vyřešeno je položka "Lhůta pro zpětné vyřešení...". Pokud uživatel hodnotu smaže a uloží stav, tak už ho pak nelze znovu upravit.
Zobrazuje se chyba 500 'Object reference not set to an instance of an object.'.
Příčina
Příčinou je chyba v produktech ALVAO.
Řešení
Chyba je opravena ve verzi
10.2.1106.
Náhradní řešení
V SQL Management Studiu spusťte opravný skript, který opraví všechny procesy, kde nelze upravit stav Vyřešeno:
update TicketType set BackResolveDeadlineHours = 0 where BackResolveDeadlineHours is NULL
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|