Skip Navigation Links Skip Navigation Links.
Skip Navigation Links Skip Navigation Links.


SD - Požadavek - Změnit stav - po změně procesu služby nejde změnit stav požadavku (nenabízejí se žádné stavy pro přechod)

Článek se týká verzí produktů

ALVAO Service Desk 10.2 a vyšší

Příznaky

Pokud byl požadavek před změnou procesu v takovém stavu, který má povolený přechod pouze do určitých stavů a ne do všech, po změně procesu služby nejde změnit stav u daného požadavku.

Příčina

Příčinou je chyba v produktech ALVAO.

Řešení

Opraveno ve verzi 10.3.1013 - 10.3

Náhradní řešení

1. Zálohujte DB 2. Např. z SQL Server Management Studia nad DB spusťte skript z přílohy.

Kroky pro reprodukci tohoto chování

Přílohy

Číslo problému

T96063ALVAO

 

Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.