Skip Navigation Links Skip Navigation Links.
Skip Navigation Links Skip Navigation Links.


36033 SD Console - při změně stavu požadavku na "Uzavřeno" může dojít k nastavení prázdného stavu

Článek se týká verzí produktů

  • ALVAO Service Desk 7.1
  • ALVAO Service Desk 7.1 SP 1
  • ALVAO Service Desk 7.1 SP 2

Příznaky

Pokud řučně změníte stav požadavku na Uzavřeno, může dojí k nastavení prázdného stavu. Pokud o zobrazení takového požadavku v seznamu skončí chybou

Cannot insert the value NULL into column 'TicketState', table '@list';

Příčina

Příčinou je chyba v produktech ALVAO.

Řešení

Chyba je opravena ve verzi 7.1.2035.

Náhradní řešení

Náhradní řešení neexistuje

Další informace

Kroky pro reprodukci tohoto chování

  1. Poklepáním na požadavek v seznamu si zobrazte jeho vlastnosti.
  2. Změňte stav na "Uzavřeno"
  3. Zvolte jinou záložku, například Ostatní.
  4. Přepněte se zpět na záložku Obecné.
  5. Klikněte na OK. Požadavek se uloží s prázdným stavem.

 

Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.