9833 – MR - operátorovi se přiřadí požadavek na základě automatické odpovědi v nepřítomnosti
Článek se týká verzí produktů
- ALVAO Helpdesk (asi) 1.5 a vyšších
Příznaky
Operátor Helpdesku si v Outlooku zapne funkci „Mimo kancelář“.
V Helpdesku je založen nový požadavek. Tím se operátorům služby odešle notifikace „Požadavek vytvořen“. Exchange Server na tuto notifikaci odpoví automatickou odpovědí v nepřítomnosti, kterou MailboxReader načte, přepošle ji žadateli a operátora stanoví řešitelem požadavku.
Stejný problém může nastat také na základě notifikace „Přijata nová zpráva“, pokud žadatel pošle k požadavku doplňující zprávu.
Stejný problém může nastat také u jiných systémů elektronické pošty než Exchange Server.
Poznámka
Exchange odesílá zprávu o nepřítomnosti na konkrétní e-mailovou adresu pouze jednou. Uživatel se tedy stane řešitelem pouze jednoho požadavku.
Pokud máte více služeb s rozdílnými maily, stane se řešitelem maximálně tolika požadavků, v kolika službách s rozdílným mailem je operátorem.
Příčina
Příčinou je chyba v návrhu produktu ALVAO Helpdesk.
Řešení
Chyba zatím nebyla opravena.
Náhradní řešení
Uživatelé, kteří mají roli operátor, ať si při nepřítomnosti vypnou tyto notifikace:
- Požadavek vytvořen
- Přijata nová zpráva
Další informace
Kroky pro reprodukci tohoto chování
Odkazy
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|