38560 - SD - Při uprade na ALVAO 8.0 se zobrazí pouze výchozí pohledy
Článek se týká verzí produktů
ALVAO 8.0
Příznaky
Po zobrazení požadavků na SD WebApp se nezobrazují pohledy nastavené v SD Console předešlé verze. Zobrazují se pouze výchozí pohledy. Následně se tyto pohledy zobrazují
i v SD Console. Tento problém se vykytuje pouze pokud uživatelé spustí SD WebApp před spuštěním SD Console.
Příčina
Při prvním spuštění SD Console po upgradu na ALVAO 8.0 dochází k sjednocení oken Požadavky a Všechny požadavky a také k migraci nastavení pohledů do ALVAO DB.
Řešení
Po upgradu na verzi ALVAO 8.0 každý uživatel musí nejprve spustit SD Console. Při prvním spuštění dojde k sjednocení a migraci. SD Console a SD WebApp pak používají stejné nastavení pohledů.
Náhradní řešení
Pokud uživatel spustil prvně SD WebApp a chce používat nastavení pohledů z SD Console tak spusťte SQL Management Studio:
- Vyberte ALVAO DB.
- Klikněne na New Query.
- Do okna napište dotaz:
delete from ProfileValue where PersonId=id uzivatele and ValueName='Software\ALC\Service Desk\Layout\Console\HdTicketListCtrl_AllRequest' and [Backup] = 0
"id uzivatele" nahraďte ID uživatele, které zjistíte z tabulky tPerson.
- Klikněte na Execute.
- Při další spuštění SD Console dojde k sjednocení a zapsání původního nastavení pohledů.
Upozornění:
Pokud opět uživatel otevře SD WebApp před spuštěním SD Console, dojde opět k zapsání vychozího profilu.
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|