53541 - SD - Znovuotevření požadavku emailem - po upgrade na verzi 8.1
se zakládá nový požadavek i pokud to je v nastavení vypnuté
Článek se týká verzí produktů
ALVAO Service Desk 8.1 a vyšší.
Příznaky
V Admin - nastavení služby - záložka Rozšířené - je vypnutá volba "Při
pokusu o znovu otevření po vypršení lhůty vytvořit nový požadavek ve
službě:". Po upgrade na verzi 8.1 je nastavení na službě stále stejné. Na
vyřešený požadavek pošle žadatel email. Ve stejné službě se vytvoří nový
navázaný požadavek, i když je tato funkce podle nastavení vypnutá.
Příčina
Příčinou je chyba v produktech ALVAO.
Řešení
Opraveno ve verzi 8.2.1187.
Náhradní řešení
V SQL Server Management Studiu spusťte na ALVAO databázi tento SQL dotaz:
UPDATE tHdSection SET CreateNewFollowingRequest = 0
WHERE CreateNewFollowingRequest IS NULL
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|