WA - Request templates - SLA disappears from template and scheduled requests are not created if the SLA is removed from the service
This article is about product releases
ALVAO Service Desk 10.2 and higher
Symptoms
Empty value in SLA field in the Request template form.
The requests are not created in case that the template has schedule to create requests. There are errors in the log of Mailbox Reader:
Alvao.API.SD.Exceptions.ValidationException
The requester has no SLA for this service.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.1.1096 - 11.1 (2023-04-13)
Workaround
Check the request templates that are using the service when removing the SLA from service and select different available value.
Steps to reproduce this behavior
Create request template for a service and select a SLA value. Schedule the template to create requests in regular intervals. Remove the selected SLA from the service.
Attachments
Issue number
T129196ALVAO