WA - New request from service catalogue - SLA on the form - Hint for SLA is not updated after SLA change
This article is about product releases
ALVAO Service Desk 10.0 and higher
Symptoms
SLA is included on the form for new request from service catalogue.
After SLA value is changed, hint si not updated.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.1.1096 - 11.1 (2023-04-13)
Workaround
-
Steps to reproduce this behavior
WA - Administration - SD - Services - New request form - Add SLA (system) component.
On the new request form from service catalogue, change SLA value.
Hint is not update according to the SLA change.
Attachments
Issue number
T134547ALVAO