SD - Custom notifications - variable [$TicketInfo$] - empty information in the e-mail body
This article is about product releases
ALVAO Service Desk 10.4 and higher
Symptoms
Variable [$TicketInfo$] can be empty.
Meaning, no table information in the e-mail body that was sent from the Service Desk.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.1.1096 - 11.1 (2023-04-13)
Workaround
-
Steps to reproduce this behavior
Turn on custom notification in the service settings or insert this variable into notification that is send to requester when status is changed or in the text of approval.
Attachments
Issue number
T134799ALVAO