Request created from request template is not automatically assigned to exceptional solver
This article is about product releases
ALVAO Service Desk 11.0 and higher
Symptoms
Request created from request template is not automatically assigned to exceptional solver
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.1.1096 - 11.1 (2023-04-13)
Workaround
Assign solver manually
Steps to reproduce this behavior
Create a new ticket template in which you specify solver
Set up a schedule so the request could be automatically created
Launch Alvao Service
Attachments
Issue number
T135806ALVAO