SD - Administration - SLA - Changing SLA will not recompute request deadline
This article is about product releases
ALVAO Service Desk 10.4 and higher
Symptoms
When the SLA is changed, the request deadlines are to be changed (if the deadline to resolve the request/first response has been changed).
This deadline on requests is not changed until some action occurs on the request, such as a status change.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.1.1096 - 11.1 (2023-04-13)
Workaround
Run the script from the attachment after changing the SLA. Warning. It is advisable to run the script during off-peak hours. The script will fix the deadline for all requests. Even closed ones.
Steps to reproduce this behavior
Change the deadline until the request is resolved.
Issue number
T136432ALVAO