ALVAO - Sending messages (SMTP server) - Does not work
This article is about product releases
ALVAO 11.1 and higher
Symptoms
Warning in Alvao Service log: SMTP not set or there was an error during fetching SMTP data.
Error in Alvao WebApp after eg. creating ticket: Object reference not set to an instance of an object
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.1.1287 - 11.1/FIX1 (2023-05-04)
Workaround
Run SQL script: update tSmtp set sSmtpLogin = '' and restart Alvao Service
Steps to reproduce this behavior
Administration - Settings - Sending messages - SMTP Server:
Authentication: Username and password
Username: (empty)
Password: (empty)
Attachments
Issue number
T142875ALVAO