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ALVAO for Outlook (Desktop add-in) - Save to request log/new request from e-mail - Missing recipients from Exchange

This article is about product releases

ALVAO Service Desk 10.0 and higher

Symptoms

Item in request log created from e-mail is missing some recipients.

Cause

The exact cause is not known. Possible causes:

  • User's email is hidden from Global access list (GAL)
  • User's account is disabled/removed in Exchange
  • Bug in Microsoft Outlook API

Solution

-

Workaround

  1. E-mail - Save as - Save
  2. Open email from file and save it to a request log/create ticket
or use AppSource add-in instead

Steps to reproduce this behavior

AO - Save to request log/New request from e-mail

Attachments

Issue number

T147330ALVAO

 

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