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ALVAO for Outlook (Desktop add-in) - Dynamic distribution list - E-mail with only this address in recipient fields can't be saved into the Service Desk

This article is about product releases

ALVAO Service Desk 10.0 and higher

Symptoms

If only the e-mail address of Dynamic distribuin list is in the recipient fields, this e-mail can't be saved into the Service Desk.

Cause

Microsoft Exchange server does not provide correct e-mail address so that we can't process this e-mail correctly on our side.

Solution

-

Workaround

1. Add another e-mail address (recipient) into the reciepient fields (either To or Cc).
2. In the recipient field, add Service Desk e-mail address so that this e-mail is processed through Mailbox Reader or Alvao Service.
3. Save this e-mail through new add-in (from AppSource).

Steps to reproduce this behavior

Attachments

Issue number

T149907ALVAO

 

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