Skip Navigation LinksALVAO 11.1Known issues Skip Navigation Links.


WA - Request - Update - Non-registered user - E-mail is not saved

This article is about product releases

ALVAO Service Desk 11.1 and higher

Symptoms

If a non-registered user is a requester on the selected request, when editing this request, his e-mail address is not displayed under the contact information section.
If a form is saved without re-entering his e-mail address, original value in database is removed.

Cause

The cause is a bug in ALVAO products.

Solution

Fixed in release 11.1.2214 - 11.1/SP1 FIX7 (2023-12-07)

Workaround

When editing request where non-registered user is requester, always re-enter his e-mail address.

Steps to reproduce this behavior

Attachments

Issue number

T149914ALVAO

 

Did not find what you were looking for? Ask our technical support team.