SD - Tickets created automatically from a template - Request description does not list any linked objects, even when objects are present on a ticket template
This article is about product releases
ALVAO Service Desk 11.1 and higher
Symptoms
After the ticket is automatically created from a ticket template that contains objects, the starting act of a new ticket does not mention linked objects.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 11.2/SP1 (2024-09-12)
Workaround
Edit the starting act and add objects manually
Steps to reproduce this behavior
Create a new ticket template
in the ticket template form - link some objects to the ticket
schedule an automated ticket creation
newly created ticket has no objects listed in the starting act
Attachments
Issue number
T156806ALVAO