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SD - New ticket form - Manager of service could not assign new ticket to a solver

This article is about product releases

ALVAO Service Desk 11.1 and higher

Symptoms

New ticket form - Manager of service could not assign new ticket to a solver directly from the form

Cause

The cause is a bug in ALVAO products.

Solution

Fixed in release 11.2.1418 - 11.2/FIX2 (2024-06-06)

Workaround

Assign a solver to a newly created ticket after form submission.

Steps to reproduce this behavior

As a manager of specific service, try to create a new ticket.

Attachments

Issue number

T157655ALVAO

 

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