Tickets - Ticket: User can see act header in the ticket communication but not the act detail itself
This article is about product releases
ALVAO Service Desk 10.4 and higher
Symptoms
User that has granted permissions by vHdTicketPersonRead_Custom view can see the header of act in the communication.
There is an error 403 Forbidden when viewing the act detail.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 11.2/SP1 FIX9 (2025-02-06)
Workaround
-
Steps to reproduce this behavior
Add permissions to additional users to view tickets by modication of vHdTicketPersonRead_Custom view that returns value 1 in the Requester column.
Login as the added user.
Open the ticket communication and display first starting act.
Click on the message link to display detail of the act.
Attachments
Issue number
T171343ALVAO