Tickets - Ticket - Go to state: Due date as required column on another state - Filling-in a value this way will not call any necessary actions
This article is about product releases
ALVAO Service Desk 10.0 and higher
Symptoms
Filling-in a value this way will set due date to the ticket, but any of the actions that should follow will not be processed, like:
- Notification to the requester
- Recalculation of Current target property
- SD CA TicketAutoAction
- Log in the communication of the ticket
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 25.1/PATCH (2025-05-15)
Workaround
Do not use this field as a required on any status.
.
Always set due date through command or through Custom Application and API call API.SD.Ticket.ChangeDeadline.
Steps to reproduce this behavior
Attachments
Issue number
T172671ALVAO