Administration - Service Desk - Processes - Process - Solving process - State - Behaviour - Automatic ticket creation: First scheduled ticket gets created multiple times
This article is about product releases
ALVAO Advanced Workflows 11.1 and higher
Symptoms
Ticket gets created twice the first time automatic ticket gets created because it is creating one for the day the automatic ticket creating was set up and one for the day after
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 26.1 RTM (code freeze 2026-01-05; 2026-02-05)
Workaround
-
Steps to reproduce this behavior
Schedule automatic ticket creation and wait until the Alvao service creates it
Attachments
Issue number
T186431ALVAO