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Administration - Service Desk - Processes - Process - Solving process - State: Self-Assign while creating ticket - Status stays New after assign when required fields are set up

This article is about product releases

ALVAO Service Desk 10.3 and higher

Symptoms

The ticket state does not change when self assigning while creating the ticket when the next state has required field

Cause

The cause is a bug in ALVAO products.

Solution

Fix planned for release 26.1 RTM (code freeze 2026-01-05; 2026-02-05)

Workaround

Create the ticket and then assign it, or manually transition to wanted state

Steps to reproduce this behavior

Set required field for the state which the ticket is being transitioned to when assigning a ticket, then create a ticket in a service which has that process, click on self assign in the ticket creation form, then create the ticket -> state does not change

Attachments

Issue number

T186433ALVAO

 

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