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Administration - Service Desk - Services - Service - Service catalog - New ticket form: Newly created custom field used in the ticket name - Inserted variable has wrong name

This article is about product releases

ALVAO Service Desk 11.1 and higher

Symptoms

If the user create a NEW custom field through New ticket form AND immediately use this custom field as a variable in the ticket name field, it is inserted with wrong nam,
Instead of DB name it is inserted with it's DISPLAY name.

Cause

The cause is a bug in ALVAO products.

Solution

Fix planned for release 26.1 RTM (code freeze 2026-01-05; 2026-02-05)

Workaround

After a custom field is created, refresh page, insert this custom field again to the form and insert it't variable again.
Or just simply rename inserted custom field's variable to its correct name manually (if you know it).

Steps to reproduce this behavior

Attachments

Issue number

T187536ALVAO

 

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