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Ticket templates - Ticket template - Schedule (automatically create tickets using this template) - Interval: Daily - Create a new ticket after resolution of the previous one in the sequence in (days) - Not working as intended

This article is about product releases

ALVAO Service Desk 10.0 and higher

Symptoms

Creation of new ticket after resolution of previous one in the sequence in (days) is not correctly working for the very first ticket.
Expected behavior is: First ticket is created on the day template scheduling should start.
Wrong behavior: First ticket is created after XYZ days.

Cause

The cause is a bug in ALVAO products.

Solution

Fixed in release 26.1.1027 - ALVAO 26.1 Patch (2026-04-02)

Workaround

Set daily, let the system create first ticket and after that set the option Create a new ticket after resolution of the previous one in the sequence in (days).

Steps to reproduce this behavior

Set period daily and choose Create a new ticket after resolution of the previous one in the sequence in (days).

Attachments

Issue number

T190435ALVAO

 

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