Administration - Service Desk - Processes - Process - Solving process - State - Behaviour: Automatic ticket creation - Error during saving a rule (timeout)
This article is about product releases
ALVAO Service Desk 11.0 and higher
Symptoms
Saving a rule takes 30 seconds and causes an error in the 'Condition' field, which says: 'Execution timeout expired: ...'
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release ALVAO 26.2 (2026-04-30)
Workaround
-
Steps to reproduce this behavior
Create 100 000+ tickets and 700+ custom fields for tickets. Then try to save a rule for automatic ticket creation.
Attachments
Issue number
T193917ALVAO