WebApp - Tickets - Ticket: The reply command is available to the requester even when they can no longer reopen the ticket.
This article is about product releases
ALVAO Service Desk 10.0 and higher
Symptoms
The 'New message' command is not available to the requester because the deadline for reopening has already passed. However, the requester can use the Reply command on every message in the communication and send it.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release ALVAO 26.4 (Q4 2026)
Workaround
Reply to the requester to create a new ticket after the deadline for reopening.
Steps to reproduce this behavior
Attachments
Issue number
T201668ALVAO