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WebApp - Tickets - Ticket - Reopen: If a requester tries to reopen a ticket after the reopening deadline has passed, a new ticket will not be created

This article is about product releases

ALVAO Service Desk 11.1 and higher

Symptoms

Even when it is enabled on the service, a new ticket is not created after the reopening deadline.

Cause

The cause is a bug in ALVAO products.

Solution

Fix planned for release ALVAO 26.4 (Q4 2026)

Workaround

As the notification says, the requester has to create the new ticket manually.

Steps to reproduce this behavior

  1. Set the messages to load on a service for which the "Create a new ticket, if user attempts to reopen a ticket after the permissible time frame." option is disabled.
  2. Find a resolved ticket in another service where this option is enabled and the ticket has passed the permissible time frame.
  3. When the requester sends a message to the ticket, no new ticket is created.

Attachments

Issue number

T201673ALVAO

 

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