Skip Navigation LinksALVAO 11.0Known Issues Skip Navigation Links.


AM Agent - SW detection - ends with error: Error 3: The system cannot find the path specified

This article is about product releases

ALVAO Asset Management 10.4 and higher

Symptoms

The AM Agent is started manually on the station to which the user is connected using RDP. The agent is started from the command line or in interactive mode.

Cause

The cause is a bug in ALVAO products.

Solution

Fixed in release 11.0.1154 - 11.0/FIX2 (2022-06-02)

Workaround

Go to the Agent installation folder and remove the WinPrefetchView.exe file. The agent will then not collect information about software usage, but the detection will not end with an error.

Steps to reproduce this behavior

Attachments

Issue number

T125931ALVAO

 

Did not find what you were looking for? Ask our technical support team.