AM Console - License registry - if a large number of license items are upgraded, the application stops responding
This article is about product releases
ALVAO Asset Management 10.4 and higher
Symptoms
License records - license upgrade - if you select a large number of rows (hundreds to thousands) in the table with existing items in the first step of the wizard and then click the mouse in the area where the checkboxes are, the application will stop responding.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.0.1154 - 11.0/FIX2 (2022-06-02)
Workaround
If you want to upgrade the entire license (the entire number), instead of selecting and selecting items in the table, enter the number corresponding to the total number of licenses in the "Number of licenses to upgrade" field above the table.
Steps to reproduce this behavior
Attachments
Issue number
T126015ALVAO