SD WA - Requests - Contact manager does not see the person/account custom columns
This article is about product releases
ALVAO Service Desk 11.0 and higher
Symptoms
Contact manager does not see the person/account custom columns in table
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.0.1201 - 11.0/FIX3 (2022-07-07)
Workaround
Add a user to the Contact readers group.
Steps to reproduce this behavior
Be a member of the Contact manager group.
Not be a member of the Contact reader group.
Attachments
Issue number
T126672ALVAO