MR - The email is marked as read or deleted, but is not loaded into the request log nor new request is created.
This article is about product releases
ALVAO Service Desk 11.0 and higher
Symptoms
The email is marked as read or deleted, but is not loaded into the request log nor new request is created. This issue only occurs if the Custom Apps WebService address is not specified.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.0.1154 - 11.0/FIX2 (2022-06-02)
Workaround
Install Custom Apps WebService and specify its address in system settings. https://doc.alvao.com/en/11.0/list-of-windows/alvao-webapp/administration/settings/web-services
Steps to reproduce this behavior
Attachments
Issue number
T127207ALVAO