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WA - Requests - SLA is not paused after configuration changes

This article is about product releases

ALVAO Service Desk 11.0 and higher

Symptoms

Request has SLA with resolution deadline and it is in status, where SLA should be paused or solver is waiting for the requester. Grid and request detail show that SLA is not paused and current target doesn't slide. Alerts for incomming deadline are normally sent.

Cause

The cause is a bug in ALVAO products.

Solution

Fixed in release 11.0.2043 - 11.0/SP1 (2022-09-15)

Workaround

Use script in attachments to fix this problem.

Steps to reproduce this behavior

Status:

  1. The SLA has no deadlines and the status has option "Pause SLA" enabled.
  2. Create request with that SLA on a proces with the status.
  3. Set SLA a resolution deadline.
  4. Transit request to the status where SLA should be paused.
  5. SLA is not paused on the request.
Waiting for the requester:
  1. The SLA has no deadlines and alerts for not solving requests definned.
  2. Create request with that SLA.
  3. Set SLA a resolution deadline and enable "Pause SLA while waiting for requester".
  4. Send message to the requester.
  5. SLA is not paused on the request and alerts are being sent.

Attachments

Issue number

T128267ALVAO

 

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