SD - Advanced Workflows - Automatic request creation in Resolved/Closed status doesn't work properly
This article is about product releases
ALVAO Service Desk 11.0 and higher
Symptoms
When is automatic request creation set in Resolved status, no request is created after resolving a request.
When is automatic request creation set in Closed status, two duplicate requests are created after resolving a request.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.0.2092 - 11.0/SP1 FIX5 (2022-10-06)
Workaround
Disable automatic transiting to Closed status on Resolved status.
Steps to reproduce this behavior
Resolved status has to have enabled automatic transiting to Closed status.
Attachments
Issue number
T129723ALVAO